Pulse Realtime Degraded
Incident Report for NCR Aloha
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 10:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 09:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2024 - 08:23 UTC
Update
We are continuing to investigate this issue.
Posted Apr 09, 2024 - 03:41 UTC
Investigating
We are currently investigating this issue.
Posted Apr 09, 2024 - 02:03 UTC
This incident affected: North America (Pulse Realtime-US).