Online Ordering Unavailable
Incident Report for NCR Aloha
Resolved
Dear Valued Clients,
Thank you for your patience, services have been restored.
Update on Service Disruption: We experienced a temporary issue affecting NCR Voyix NCR Voyix Command Center and Online ordering.

Resolved: Our monitoring systems alerted us, leading to immediate resolution efforts. Services are now fully restored.

Follow-Up: We're conducting a root cause analysis to ensure this doesn't recur. Details will be shared as they become available.

Thank You: We understand the critical role our services play in your operations and appreciate you as our customer. Thank you for your continued trust in NCR Voyix. Please contact us with any questions or concerns.

We’re in this together,
The NCR Voyix Team
Posted Oct 14, 2024 - 19:33 UTC
Monitoring
Dear Valued Clients,
We understand services have been disrupted and we are finding a solution to the issue.
Update on Service Disruption: We are experiencing a temporary issue affecting NCR Voyix Command Center and Online ordering.

Quick Action: Our teams have identified the areas to address and made necessary changes to restore the services. We are currently monitoring services and validating that everything is fully operational.

Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.

We’re on this,
The NCR Voyix Team
Posted Oct 14, 2024 - 19:16 UTC
Identified
Dear Valued Clients,
We understand services have been disrupted and we are finding a solution to the issue.
Update on Service Disruption: We are experiencing a temporary issue affecting NCR Voyix Command Center and Online ordering.

Quick Action: Our teams have identified the areas to address, and the changes will be made as soon as possible to have up and running system. We will communicate with you as quickly as possible, and details will be shared as they become available.

Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.

We’re on this,
The NCR Voyix Team
Posted Oct 14, 2024 - 19:04 UTC
Investigating
Dear Valued Clients,
We understand services have been disrupted and we are finding a solution to the issue.
Update on Service Disruption: We are experiencing a temporary issue affecting NCR Voyix Command Center and Online ordering.

Quick Action: Our monitoring systems alerted us, and we are taking immediate action to restore services. Our teams are actively working on identifying the cause and finding resolution. We will communicate with you as quickly as possible, and details will be shared as they become available.

Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.

We’re on this,
The NCR Voyix Team
Posted Oct 14, 2024 - 19:00 UTC
This incident affected: North America (Command Center-US, Online Ordering Classic-US).