Thank you for your patience, services have been restored.
Update on Service Disruption: We experienced a temporary issue affecting Aloha Stored Value.
Thank You: We understand the critical role our services play in your operations and appreciate you as our customer. Thank you for your continued trust in NCR Voyix. Please contact us with any questions or concerns.
We’re in this together,
The NCR Voyix Team
Posted Nov 16, 2024 - 01:27 UTC
Update
Dear Valued Clients,
We appreciate your patience. We are still assessing the incident.
Update on Service Disruption: We are still experiencing a temporary issue affecting Aloha Stored Value.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this,
The NCR Voyix Team
Posted Nov 16, 2024 - 00:35 UTC
Identified
Dear Valued Clients,
We understand you are experiencing issues with the services.
Update on Service Disruption: We are experiencing a temporary issue affecting Aloha Stored Value.
Quick Action: We were alerted of the issue that the system is degraded and not operating at 100%. We are taking immediate action to restore services to their full capacity. We will communicate with you as quickly as possible, and details will be shared as they become available.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding. We’re on this,
The NCR Voyix Team
Posted Nov 15, 2024 - 23:25 UTC
This incident affected: North America (Aloha Stored Value-US).