Thank you for your patience, services have been restored.
Update on Service Disruption: NCR Back Office (NBO) Schedule Change SMS Notifications Unavailable. Client experienced latency or blocked access to report, not able to login or change stores.
Resolved: NCR Teams successfully increased (Emergency Change CHG0312735) the time out for ncrbackoffice.com value to 20 mins, resolving the issue. Customers report normal performance.
Thank You: We understand the critical role our services play in your operations and appreciate you as our customer. Thank you for your continued trust in NCR Voyix. Please contact us with any questions or concerns.
We’re in this together, The NCR Voyix Team
Posted Sep 19, 2024 - 13:11 UTC
Update
Dear Valued Clients,
We understand you are experiencing issues with the services.
Update on Service Disruption: NCR Back Office (NBO) Schedule Change SMS Notifications Unavailable
Quick Action: We have identified a permanent solution and will release this on Wednesday the 18th.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this, The NCR Voyix Team
Posted Sep 12, 2024 - 13:54 UTC
Update
We have identified a permanent solution and will release this on Wednesday the 18th.
Posted Sep 12, 2024 - 13:21 UTC
Update
We have identified a permanent solution and are piloting this change this week. As soon as the fix clears pilot, we will provide it for all clients.
Posted Aug 20, 2024 - 22:24 UTC
Identified
We are aware of degraded functionality of our SMS notification service for NBO scheduling notifications. The scheduling service works properly but the notification service is degraded. We anticipate providing another update tomorrow.
Posted Aug 08, 2024 - 22:15 UTC
This incident affected: North America (NCR Back Office (NBO)-US).