Pulse Realtime observing delays in Realtime data
Incident Report for NCR Aloha
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 01:22 UTC
Investigating
We are currently investigating this issue.
Posted Jul 20, 2024 - 23:24 UTC
This incident affected: North America (Pulse Realtime-US, Pulse Realtime API-US).