Pulse Realtime issues with some Android devices
Incident Report for NCR Aloha
Identified
We are currently seeing issues with the new version of the pulse application for android when password changes are forced. We are working on correcting the issue and sending out a new version, however, most affected customers can roll back to the previous version in the meantime by uninstalling and reinstalling from the google play store.

Alternately, the reinstall can be done from https://play.google.com/store/apps/details?id=com.ncr.hsr.pulse To identify which version of the application you are on, the newer version has a purple login screen, while the older version is green.

If issues persist where a password change does not work after reverting to the older version contact support for further assistance.
Posted Apr 03, 2024 - 23:29 UTC
Investigating
We are currently investigating several issues with the android pulse client.
Posted Apr 03, 2024 - 20:39 UTC
This incident affects: North America (Pulse Realtime-US).